Chroma - Degraded query for fresh writes latency in us-east-1 – Incident details

All systems operational

Degraded query for fresh writes latency in us-east-1

Resolved
Degraded performance
Started 6 days agoLasted 22 minutes

Affected

API

Degraded performance from 8:39 PM to 9:02 PM

Dashboard

Degraded performance from 8:39 PM to 9:02 PM

Updates
  • Resolved
    Resolved

    Cluster is confirmed as stable and latencies have returned to normal

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Performance is stabilizing

  • Investigating
    Investigating

    We are experiencing a large surge in traffic and queries are degraded for collections with recently added data. We are currently scaling out the cluster in order to accommodate more traffic