Chroma - Increase in billing data latency – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Increase in billing data latency
Resolved
Degraded performance
Started about 1 month ago
Lasted 27 minutes
Affected
Dashboard
Degraded performance from 4:12 PM to 4:38 PM
Updates
Resolved
August 06, 2025 at 4:38 PM
Resolved
August 06, 2025 at 4:38 PM
This incident has been resolved.
Investigating
August 06, 2025 at 4:12 PM
Investigating
August 06, 2025 at 4:12 PM
Our billing data pipeline is currently processing events slower than targeted. Billing data may be slightly behing.