Chroma - Errors calling add, upsert, update, query, and get. – Incident details

All systems operational

Errors calling add, upsert, update, query, and get.

Resolved
Major outage
Started 29 days agoLasted 39 minutes

Affected

API

Major outage from 2:56 AM to 3:34 AM, Operational from 3:34 AM to 3:35 AM

Dashboard

Partial outage from 2:56 AM to 3:34 AM, Operational from 3:34 AM to 3:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have reverted the offending configuration change, which routed traffic to a proxy service that was failing. This issue is now resolved.
  • Investigating
    Investigating
    We are currently investigating degradation to all DML operations on Chroma Cloud us-east-1\. DDLs remain healthy.