Chroma - Issues creating a new account – Incident details

All systems operational

Issues creating a new account

Resolved
Partial outage
Started 6 days agoLasted 3 days

Affected

Dashboard

Partial outage from 11:00 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The error was not detected by our alerting systems, and led to a prolonged outage.

    We are updating our alerting systems to detect persistent issues like this in the future for a faster response.

  • Investigating
    Investigating

    We are receiving reports of an error while creating a new account.

    Existing users are not affected.